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What is a Chimertyping Panel? – Part 1       

(1) What is a CHM Panel?  - The CHM panel, short for “Chimertyping Panel”, is a 
project specific panel created during data processing. The CHM panel is required for 
chimerism analysis.  

To create a CHM panel (and perform 
Chimerism analysis), select these two options.  

Give the Chimertyping Panel a 
name using the field below: 
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What is a Chimertyping Panel? – Part 2        

The Chimertyping Panel is derived from the Genotyping Panel. Only bins shared by 
either the donor or recipient are saved, the others are discarded.   

Chimertyping Panel 

Genotyping Panel 

(data processing) 
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What is a Chimertyping Panel? – Part 3 

The Chimertyping panel can be viewed in the panel editor (Tools > Panel Editor). The 
Chimertyping panel for your current project will be listed under “Project Panel”.  

Note that each bin has been 
assigned an origin (donor, 
recipient, or shared). 
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How many recipients can be analyzed at a time? – Part 1  

(2) How many recipients can I analyze at a time? – One. Because the 
Chimertyping panel is project specific, only one donor/recipient group may be analyzed 
at a time. This includes the pre-transplant donor and recipient files, and any number of 

post transplant  (mixture) samples. 
 
You may also include positive controls, 
negative controls, and ladder samples.   

A typical project.  
Note that this 
includes only the pre-
transplant donor and 
recipient  files, and 
related post-
transplant samples. 
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How to add samples to an existing project? – Part 1 

(3) How do I add samples to an existing project? –  Simply open the project (file > 
open project) and click Project > Add Samples to Project. 

Click Add, and then navigate to the 
sample(s) that you would like to add. 
 
After clicking OK, the program will analyze 
the new samples using the analysis 
parameters saved in your project. 
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How do I calibrate my panel?– Part 1  

(4) How do I calibrate my panel? – Sometimes, particularly after running a new 
chemistry or maintaining your CE instrument, you may notice some amount of 
misalignment between your genotyping panel and your CE files.  
 
This can be an issue because when processing data, peaks may not “fall” into their 
correct bins, or they may be missed entirely. 
 
However, ChimerMarker provides a series of easy steps that allow the user to 
automatically calibrate their genotyping panel using an Allelic Ladder sample. 
 
 
 

An example of panel 
misalignment: 
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How do I calibrate my panel?– Part 2  

Begin by reprocessing your samples. This time, in the second page of the Run Wizard, 
deselect “Only Call Alleles Present in CHM Panel” and “Auto Create CHM Panel”. 

Leave these options 
unselected. 
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How do I calibrate my panel?– Part 3  

Select these options. 

In the last page of the Run Wizard, select “Auto Select Best Ladder” and “Auto Panel 
Adjustment”.   
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How do I calibrate my panel?– Part 4  

After Processing your samples, you should observe 
that your Ladder sample is now in bold lettering. 
This indicates that the program was able to 
successfully calibrate your panel using the ladder 
sample. 
 
Next, navigate to the Panel Editor (Tools > Panel 
Editor). 
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How do I calibrate my panel?– Part 5  

The panel editor contains all of the panel files saved in ChimerMarker. In the file tree to 
the left, you should see a section called Project Panels – these are the panels used to 
process your current project.  
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How do I calibrate my panel?– Part 6  

You should see two or more project panels – the original panel you used to genotype 
your samples, and another panel, appended with your ladder name. 
 
This second panel is the calibrated panel. To save it, select it and Navigate to File > Save 
as New Panel.  

Give the panel an informative 
name, and then click OK. 

12 



How do I calibrate my panel?– Part 7  

To reprocess your samples with this new calibrated ladder, simply reopen the Run 
Wizard (project > run) and be sure to select your new calibrated panel from the panel 
dropdown menu.  
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How do I calibrate my panel?– Part 8  

In the second page of the Run Wizard, select “Only Call Alleles Present in CHM Panel” 
and “Auto Create CHM Panel” to perform chimerism analysis.  
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How do I calibrate my panel?– Part 9  

In the final page of the Run Wizard, do not select either “Auto Select Best Ladder” or 
“Auto Panel Adjustment”, as we have already done this. 

With a calibrated panel, you should see improved 
peak calling and more accurate results. Re-
calibrating is recommended after analyzing a new 
chemistry, or after maintenance has been 
performed on your Genetic analyzer.   
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Why are informative loci being ignored? – Part 1  

(5) Why are some informative loci being ignored?  Sometimes, markers that 
appear informative may be ignored. This is usually related the settings that were 
chosen in the Chimerism Settings window. An example is shown below: 

Many groups would consider this an 
informative peak arrangement, but the 
program has automatically ignored it.  
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The “Ignore Shared Allele Imbalance” filter will ignore any locus in which a single 
source peak has greater RFU than a shared peak. Thus the marker pictured below was                                           
ignored. 

Why are informative loci being ignored? – Part 2  

To turn this setting off, simply 
deselect the check-box. 

The single-source 
donor peak (D1) 
is greater than 
the shared peak 
(D1R), thus is 
locus has been 
ignored.  
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Here is another marker that is being ignored for no obvious reason: 

Why are informative loci being ignored? – Part 3 18 



You can navigate back to the main analysis screen 
to look at this marker in more detail, or while in 
the chimerism analysis screen, you can use the 
“Multi Sample View” icon. 

Why are informative loci being ignored? – Part 4 

Click the Multi-Sample View 
icon and select the Donor and 
Recipient samples, then click OK 

All three samples are 
now being displayed. 
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With all three traces displayed, the issue 
becomes more clear: the donor sample has 
three peaks! 
 
ChimerMarker cannot use this marker because 
it is expecting only one or two peaks from the 
donor (and recipient). 
 
It may be tempting to simply delete this peak 
in the main analysis window. However this will 
not solve the problem. 
 
The main issue is that the program has created 
a Donor bin at the site of this peak. Even if we 
delete the peak, the bin will remain. Thus, you 
must delete the peak from the panel. 
 
 
 

Why are informative loci being ignored? – Part 5 

Note that the program has not only called a third donor peak (17), 
but it has also added a donor bin at this location. This is because the 
CHM panel is created based on donor and recipient allele calls.  
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The Chimertyping panel can be viewed in the panel editor (Tools > Panel Editor). The 
Chimertyping panel for your current project will be listed under “Project Panel”.  

Why are informative loci being ignored? – Part 6 

Simply right-click on the 
extra bin, and select Delete 
Allele. Save the changes by 
clicking the save icon  
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Why are informative loci being ignored? – Part 7 

After deleting the peak, saving the changes, and exiting the panel editor, the results 
will be immediately updated. Now the marker is no longer ignored by the program: 

To prevent this from happening in the 
future, consider increasing analysis 
thresholds to filter out small peaks.  
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Why are informative loci being ignored? – Part 8 

Here is a third common example of a marker being ignored. In this case, the only alleles 
that were called were 15 and 17. 
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Why are informative loci being ignored? – Part 9 

Our first impulse may be to blame the 
shared allele imbalance filter discussed 
on slide 17. However, even with this 
option deactivated, the marker will still  
be ignored.   
 
In this special case, only two alleles were 
called. Thus, when the program attempts 
to deconvolute the shared peak, it can 
only use the height of D1 as a reference. 
 
However, D1 is taller than D1R! Because 
of this, the deconvolution results in a 
negative number – and the calculation 
fails. 
 
The result is that markers with peak 
orientations specifically like that shown 
cannot be used by the program.  
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Why aren’t some peaks being called? – Part 1  

(6) Why aren’t some peaks being called? - Occasionally you may notice that 
certain peaks, or even entire markers aren’t being called by the program: 
 
 
 
 
 
 
 
 
 
 
 
 
 
Most commonly, this is because your panel needs to be Calibrated. Please see the 
section titled “How do I calibrate my panel” (slides 7-15) for more information.  
 
If you have confirmed that your panel is calibrated and peaks are still being missed, it 
could be that your analysis filters are set too high.  

These peaks were missed because 
of poor ladder calibration. 
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Why aren’t some peaks being called? – Part 2  

For example, the two right-most peaks below aren’t being called, despite the obvious 
presence of allele bins directly underneath them: 
 
 
 
 
 
 
 
 
 
 
 
 
Thus, it is likely our analysis settings that are filtering them out. These peaks are within 
a marker – D21S11 – therefore we must check the marker specific settings for D21S11. 
These can be found in the panel editor (Tools > Panel Editor). 

The smaller peaks in this mixture sample 
aren’t being called, despite being directly 
over recipient allele bins. 
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Why aren’t some peaks being called? – Part 3  

Click on your panel from the file tree to the left. Right click on a marker label (grey 
rectangle) and select Edit Marker to open the marker specific settings.  
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Why aren’t some peaks being called? – Part 4  

Here we can see the marker-specific settings for D21S11. In this case, the Min 
Heterozygote intensity is set to 350 RFU, which is well above the two smaller peaks.   

Min. Heterozygote Intensity  = 350 RFU 
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Why aren’t some peaks being called? – Part 5  

After lowering the threshold to 200 and saving the results, we can see that the peaks 
are now called, as excepted.  

Note however that these peaks are flagged yellow. 
This is because despite being above the Min 
Heterozygote Intensity, the peaks are still below the 
upper range of 400 RFU, and are therefore still in the 
inconclusive range.   
 

Use the “Apply to All” 
box to apply the 
changes to all markers.  
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Why aren’t some peaks being called? – Part 6  

Here is a second example. 
Why isn’t the small peak 
in Sample2 being called? 
 
We can clearly see a 
recipient bin directly 
under the peak.  
 
Again, we should check 
the marker-specific panel 
settings for this locus. 
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Why aren’t some peaks being called? – Part 7  

In this case, we can see that the peak is above the 50 RFU threshold of the Min 
Heterozygote Intensity filter.  However, we may observe that this recipient peak is 

significantly shorter than the other recipient 
peak.  
 
Here, it is the Min Heterozygote Imbalance 
filter, set currently at 40%, which is preventing 
this peak from being called.  
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Why aren’t some peaks being called? – Part 8 

After lowering the Min Heterozygote Imbalance filter to 20%, saving the changes, and 
reprocessing the data, we can see that the peak is now called. Furthermore, we can see 
that the smaller peak is actually 32% the height of the other recipient peak, as  

indicated by the 0.32 flag. 
 
Note that the peak is flagged yellow, because 32% 
still puts the peak in the inconclusive range – 
defined here as being lower than 60%.  

The 0.32 flag indicates 
that the smaller recipient 
peak is 32% the height of 
the larger recipient peak. 

32 



Why aren’t some peaks being called? – Part 8 

One final note about modifying panels: As mentioned in slides 2-4, The Chimertyping 
panel (prefix: Chimer) is a project specific panel derived from the original genotyping 
panel.    
 
If you do choose to modify panel settings we recommend modifying the original 
genotyping panel, saving the changes, and then reprocessing your samples.  

By modifying the genotyping 
panel directly, all derivative 
Chimertyping panels will reflect 
the changes.  
 
However, if you instead modify 
the Chimertyping panel, you 
will only see improvements in 
that specific project.  
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What is deconvolution? – Part 1 

(7) What is Deconvolution?  “With deconvolution” and “Without deconvolution” 
are both options in the Chimerism analysis settings window. 
 
 

When “With Deconvolution” is selected, the 
program will use shared peaks (D1R) in its 
chimerism calculations. 
 
When “Without Deconvolution” is selected, 
shared peaks will not be considered when 
calculating the chimerism percentage. This 
may lead to fewer informative markers.  
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